Packages

We are working on preparation of the previous packages.

Compile From Source

If there are no native packages available for your distribution, you can always install using a source package.

Officially Supported Distributions

These are packages provided by the Gnome15 project itself, and will be kept up to date with the latest version. For access to the latest development version, see the Unstable Repository.

Gnome15 is developed on Ubuntu, and packages for 10.4 (Lucid), 10.10 (Maverick), 11.04 (Natty), 11.10 (Oneiric) , 12.04 (Precise) and 12.10 (Quantal) are available in the project repository.

Note. 0.8.3 is the last version available for 10.10, as OBS, the service which provides builds for the Gnome15 project no longer supports Ubuntu 10.10

Install
We provide packages for all features of Gnome15 on Fedora 16 and Fedora 17.
Fedora 17
Fedora 16
 Installation on openSUSE 11.4 and 12.1 is now very easy, using a simple one-click install.
openSUSE 12.1
 We provide packages for all features of Gnome15 on Debian 6.
 We provide packages for all features of Gnome15 on Linux Mint 11, 12, 13 and 14.

3rd Party Packages

These are packages kindly provided by other Gnome15 users.

Available in the AUR, many thanks to Nuno for these. See here for the patched libG15 package, and here for the plugins package (thanks to Rendman for these).
Go
Thanks to Ciprian Ciubotariu for this Gentoo overlay.
Go
Search Sabayon Packages for gnome15. Thanks to marcusdavidus for requesting these.

Language Bindings

Libraries to help you extend Gnome15 using languages other than Python

DBUS based helper library (everything you need is included).
Go

Leave a Reply

%d bloggers like this:
Skip to toolbar